Σοβαρή ευπάθεια σε iOS, iPadOS και macOS – Η Apple καλεί όλους τους χρήστες να ενημερώσουν άμεσα

109 0


Ένα σημαντικό κενό ασφαλείας ανακαλύφθηκε σε όλα τα λειτουργικά συστήματα της Apple, το οποίο η εταιρεία ήδη φρόντισε να διορθώσει με έκτακτη ενημέρωση ασφαλείας που κυκλοφόρησε πριν από λίγες ώρες.

 

Η ευπάθεια επηρεάζει τόσο συσκευές με iOS και iPadOS, όσο και υπολογιστές με macOS, και επιτρέπει σε επιτήδειους να εκτελούν κακόβουλο κώδικα στον πυρήνα του λογισμικού, βάζοντας σε κίνδυνο τόσο τα προσωπικά δεδομένα των χρηστών, όσο και την ίδια την συσκευή.

Η Apple, μάλιστα, ανέφερε πως ίσως να έχει ήδη γίνει κατάχρηση του συγκεκριμένου προβλήματος, και προτρέπει όλους τους κατόχους των συμβατών μοντέλων να αναβαθμίσουν άμεσα στην έκδοση 15.6.1 για τα iOS/iPadOS και 12.5.1 για το macOS.

 

Για να ενημερώσετε ένα iPhone, iPad ή iPod, μεταβαίνετε στις Ρυθμίσεις, έπειτα Γενικά και τέλος Ενημέρωση λογισμικού.

Για να ενημερώσετε έναν υπολογιστή Mac, μεταβαίνετε στις Προτιμήσεις συστήματος και έπειτα Ενημέρωση λογισμικού.

Χρήστος Καπετάνιος

Software & Web Developer
Web Designer
Owner @ internal.gr
Βρείτε μας στο Facebook

Ακολουθήστε μας στο Google News


Κάντε ένα σχόλιο

Τα υποχρεωτικά πεδία σημειώνονται με αστερίσκο.

(Όλα τα σχόλια υποβάλλονται σε έλεγχο πριν την τελική δημοσίευσή τους.)